HerrDunkelheit

Hi! For the very first time I’m trying to import Spine animations. I’ve followed some tutorials and everything seems to be right, but there’s an error with the JSON file that I’m not sure how to fix. I attach the message I get.
It may seem obvious that I need to export from a newer version of Spine, but as far as I understand, there shouldn’t be any problem with that because the Spine version and the runtime version in unity is the same (3.8). Should I export from a 4.1 version anyways or am I doing something wrong?

I've read that version 3.8 has many issues, but I don't know how true is this.

Thanks!
You do not have the required permissions to view the files attached to this post.
HerrDunkelheit
  • Posts: 2

Harald

Please be sure to use the latest 3.8 Spine Editor version, 3.8.99. This should work well with the latest version of the spine-unity 3.8 runtime.

Another way would be to start using Spine 4.1 instead of 3.8, both Editor and spine-unity runtime version.
User avatar
Harald

Harri
  • Posts: 4164

HerrDunkelheit

Harald wrote:Please be sure to use the latest 3.8 Spine Editor version, 3.8.99. This should work well with the latest version of the spine-unity 3.8 runtime.

Another way would be to start using Spine 4.1 instead of 3.8, both Editor and spine-unity runtime version.
Thanks! I'll try that. :)
HerrDunkelheit
  • Posts: 2


Return to Unity