Hi I am having a problem with this thing I think i am doing something that spine does not even support.


here you can see my problem his tail is all messed up, some parts on it arent rendered in unity.


here is how it is supposed to look like.


Here is the thing I did, I draw in pixel art but I want his tail to be straight and am having problems with drawing a tail with perfect straight boxless outlines in pixel art form So i thought well why dont i just hide parts of the tail with the meshes in spine so i did and it looks cool nice and straight but unfortunately not in unity.

Is this even supported or is there a setting in the export i can change to get this right?


Here is my current export settings


I figured this out, I reset the exporter to default and it fixed the issue.
You do not have the required permissions to view the files attached to this post.
  • Posts: 1


Thanks for letting us know, glad you figured it out!
User avatar

  • Posts: 1485

Return to Unity