cmd1115

npm install @esotericsoftware/spine-core
只能安装4以上的版本,如何安装3.8版本?
现在用了最新的版本3.8版本做的sipne动画不能用了
cmd1115
  • Posts: 6

Mario

抱歉,spine-ts 3.8 不在 NPM 上。 我们已经开始使用 Spine 4.0 发布到 NPM。
Sorry, spine-ts 3.8 is not on NPM. We have started publishing to NPM with Spine 4.0.
User avatar
Mario

Mario
  • Posts: 2728

cmd1115

请问有离线包安装吗?
cmd1115
  • Posts: 6

Mario

用户贡献的存储库的根文件夹中有一个 package.json ,它应该可以工作:
https://github.com/EsotericSoftware/spine-runtimes/blob/3.8/package.json

There's a package.json in the root folder of the repository contributed by a user, which should work:
https://github.com/EsotericSoftware/spine-runtimes/blob/3.8/package.json
User avatar
Mario

Mario
  • Posts: 2728


Return to 中国Spine用户