aebhtebdz

有适合spine 3.2.01的spine-unity插件吗?或者能不能转版本?
aebhtebdz
  • Posts: 1

Harald

我们强烈建议不要使用非常旧的 spin-unity 3.2 运行时,而是将项目升级到最新的 Spine 版本(4.1)并重新导出它。

您可以将 Spine 项目文件升级到较新的版本,只需在新的 Spine 编辑器版本中打开项目即可。 如果您不再拥有原始项目文件并且只有导出的资产(.json.skel.bytes 文件),则需要先将 Spine Editor 版本更改为 3.2(通过 Spine 启动器或 通过 Settings),通过 Spine Data Import.. 导入资产并保存导入的项目。

也可以看看:
版本控制 - Spine用户指南: 选择Spine编辑器版本
-----
We would highly recommend not using a very old spine-unity 3.2 runtime, but instead upgrading the project to a recent Spine version (4.1) and re-exporting it.

You can upgrade Spine project files to newer versions, just open the project in a new Spine Editor version. If you don't have the original project files any more and only have the exported assets (.json or .skel.bytes files), you need to change the Spine Editor version to 3.2 first (via the Spine launcher or via Settings), import the assets via Spine Data Import.. and save the imported project.

See also:
版本控制 - Spine用户指南: 选择Spine编辑器版本
User avatar
Harald

Harri
  • Posts: 4164


Return to 中国Spine用户